VOLKS-Geigerzähler mit magischem Auge

Begonnen von DG0MG, 20. Januar 2019, 22:05

⏪ vorheriges - nächstes ⏩

DG0MG

Was für ein Name!

"IMPERIAL"!

Der muss ja von einem Imperium hergestellt worden sein!

Nein, ist er nicht - stattdessen vom "Imperial-Rundfunk- und Fernsehgerätewerk Osterode", vielleicht von der Mitte der 60er Jahre. Ein genaues Produktionsdatum habe ich nicht erkennen können. Das Interesse zog das Gerät auf sich, weil es als Indikator - sozusagen die Benutzerschnittstelle oder neudeutsch das Userinterface - ein "Magisches Auge" anstelle eines Zeigerinstrumentes besitzt. Neben dem Zählrohr also eine weitere Röhre. Falls die Glimmlampe auch als Röhre zählt(?), sind es sogar drei.

Zur Firma kann man einiges nachlesen:


Daher wahrscheinlich auch das "Magische Auge": Den Kontrukteuren von Radios und "Tonmöbeln" war das ein vertrautes Bauteil.

Das Gerät kommt in einer nicht sonderlich noblen Holzschatulle, verschlossen mit einem Klappverschluss, wie er auch an Besteck-Etuis verwendet wird. Die in der Bedienungsanleitung erwähnte "rote Kappe" fehlt, vermutlich war sie aus Plastik und ist kaputtgegangen, denn das als Gammastrahlenfilter gedachte runde Stück Stahlblech ist noch da. Wahrscheinlich war das ursprünglich in der roten Kappe.

Die Stromversorgung erfolgt über eine 3V-Stabbatterie. Früber haben wir dazu auch "Gasanzünderbatterie" gesagt. Mein erster Versuch, in diversen Baumärkten eine solche zu erwerben, schlug fehl. Die gibt nicht mehr im großen Stil. Flachbatterien stehen noch rum. Im kleinstädtischen Elektroladen wurde mir auf eine Frage danach auch mit "die häng' ich mir nicht mehr her" geantwortet, unmittelbar folgend von der Frage, ob ich die denn für einen alten "Prüf-Fix" brauche (der gelernte DDR-Bürger weiß, was das ist). Nein, brauch ich nicht, aber ich hab dann bei ihm zum akzeptablen Preis von 1,50 EUR eine bestellt. Hätte ich ja eh auch machen müssen. Nach dem ersten Einsetzen der Batterie zeigte sich leider, dass das Gerät nicht mehr richtig funktioniert.

"Bling!": Irgendjemand Egales hat irgendetwas Egales getan! Schnell hingucken!

DG0MG

Schauen wir erstmal in die gedruckte Bedienungsanleitung:

Verwendungszweck ist klar: Die Prüfung von Lebensmitteln nach einer Atombombenexplosion.

Man schreibt fachlich korrekt von "Knacken", "Knattern" und "Tickern".
"Bling!": Irgendjemand Egales hat irgendetwas Egales getan! Schnell hingucken!

DG0MG

Die Elektronik besteht aus einem Transverter mit einem Schalenkern und einem Transistor OC318 (Ge, pnp), der Einschalter ist ein Blechstreifen, der bei Betätigung des Tasters an einen Gegenkontakt gedrückt wird. Es ist also kein Dauerbetrieb möglich. Den Transverter hört man mit einem leisen Fiepen arbeiten.

Wie schon erwähnt, war das Zählrohr defekt. Zuerstmal mechanisch: Der zentrische Kontaktstift (Anode) war abgebrochen, vermutlich beim unsachgemäßen Zerlegen des Gerätchens - er steckte noch in dieser röhrenfassungartigen Kontaktfeder.
Ein Reparaturversuch:
Um den noch ca. 0,5 mm aus dem Zählrohr rausragenden Anoden-Stiftrest hab ich einen dünnen Draht gewickelt und mit Sekundenkleber stabilisiert. Im Gerät selber funktioniert das ganze trotzdem nicht richtig. Dann ein Versuch an einem DDR-Phylatex-Schulgeigerzähler, dort kann man die Zählrohrspannung stufenlos einstellen:

Bis 490 V passiert gar nichts. Dann beginnen einzelne Impulse hörbar zu werden, jedoch ohne Empfindlichkeit auf ein Stück Pechblende. Bei nur 5 Volt mehr (495 V) starke Erhöhung der Impulse und leichte Empfindlichkeit auf Pechblende. Bei 500 V sind auch ohne Präparat schon soviele Impulse pro Sekunde, dass man das nicht mehr Nulleffekt nennen kann.
Bis es bei ca. 530 V in eine Dauerentladung übergeht, die auch im Zählrohr-Inneren als Glimmlicht sichtbar ist. Das Zählrohr ist für seinen vorgesehenen Zweck nicht mehr zu gebrauchen.

Es ist ein Endfenster-Rohr und trägt die Aufschrift "SIEMENS" samt dem Siemens&Halske-Logo und die Bezeichnung "IIZb-15/40". Ich hab das zwar bisher nirgendwo gefunden, aber in der Bedienungsanleitung ist es als "18504" bezeichnet. Das wiederum passt und so wäre es z.B. durch das ZP1400 zu ersetzen. Da ich mir aber auch noch was zu essen kaufen können muss, muss es vorerst ein gerade rumliegendes VALVO 18550 als Ersatz tun - das ist aber weniger empfindlich, als das Original und hat kein Endfenster.

Und so hat der IMPERIAL-Volksgeigerzähler dann doch ein zweites Leben geschenkt bekommen.
"Bling!": Irgendjemand Egales hat irgendetwas Egales getan! Schnell hingucken!

DL3HRT

Schöner Bericht. Kann man die Bezeichnung der "Anzeigeröhre" lesen? Tragen irgendwelche Bauteile Produktionsdaten? Kandidaten sind Elkos und Transistoren.

DG0MG

Nein, dazu müsste man an den Beinen rumbiegen oder sie auslöten - das hab ich nach Abwägung Risiko<>Nutzen mal gelassen. Auch die wenigen Elkos sind nicht zu erkennen, ohne die Baugruppe weiter auseinander zu nehmen, als auf den Fotos gezeigt.
"Bling!": Irgendjemand Egales hat irgendetwas Egales getan! Schnell hingucken!

grovea

Hallo in die Runde,

Heute möchte ich zum ersten Mal hier im Forum "posten".

Solch einen "Volksgeiger" hatte ich kürzlich auf meinem Tisch mit der Bitte zur Reparatur.

Leider war auch hier die Zählröhre ZP14000 defekt, vermutlich über die Jahre undicht geworden.
Diese wurde durch eine russische Röhre vom Typ SI29BG ersetzt. Da die russische Röhre etwa 10 mm
länger ist mußte ich das Potentiometer P2 versetzen.

Bei diesen Arbeiten entstand auch der Bestückungs- und Stromlaufplan vom IMPERIAL-Volksgeiger
so nebenbei mit.

DG0MG

"Bling!": Irgendjemand Egales hat irgendetwas Egales getan! Schnell hingucken!

U235

Moin,

habe auch so einen Volks-Geigerzähler, auf dem Flohmarkt bekommen.

Mit Labornetzteil 3V funktioniert folgendes:

- Die "Anzeigeröhre" leuchtet
- Er gibt 295V an das Zählrohr (habe es noch nicht ausgebaut)

Er tickt nicht, unabhängig von der Stellung des Potis.
Es sind auch am Piezo und an der Lampe keine variablen Spannungen messbar.

Ich zögere noch, die Platine auszubauen, weil da das empfindliche Zählrohr dran hängt.
Man könnte es vorher herauslöten - ich hoffe aber noch, dass andere Bauteile den Defekt ausmachen...

Evtl. kann man noch versuchen, die Impulse vom Zählrohr mit HV-Kondensator gegen Masse abzugreifen?
Wenn's da keine gibt, ist es wohl das ZR.
Bin kein großer Elektronik-Fachmann.
Vielen Dank im Voraus für eure Ratschläge. :)

DG0MG

Zitat von: U235 am 15. Januar 2023, 18:20- Er gibt 295V an das Zählrohr (habe es noch nicht ausgebaut)

Kommt drauf an, wie genau Du gemessen hast, aber wenn der Wert stimmt: 295 V sind zu wenig. 500 V sollten es sein. Der Betrieb mit UNiversalnetzteil ist nicht gut zum Testen - probiere zuerst mit einer richtigen Batterie.
"Bling!": Irgendjemand Egales hat irgendetwas Egales getan! Schnell hingucken!