viel zu hohe Nullrate

Begonnen von surfgm, 28. Dezember 2020, 21:13

⏪ vorheriges - nächstes ⏩

surfgm

hallo,
ich habe Probleme mit meinem Eigenbau-GZ.
Angeschlossen habe ich ein SI-39g das ich mal vor Jahren bei Pollin gekauft hatte.
400V Spannung (überprüft), Anodenwiderstand 4,7M
Ich bekomme eine Nullrate zwischen 90 und über 100, also das 10-fache von dem was bei diesem Zählrohr normal ist.
Woran kann das liegen ? Steigt evt die Nullrate bei defekten Zählrohren ? Ich würde denken eher umgekehrt ?

NoLi

Hallo.

Wie hast Du die Spannung gemessen: mit einem normalen Voltmeter oder einem elektrostatischen Voltmeter?
Normale Voltmeter haben einen zu geringen Innenwiderstand, da bricht ein Teil der HV während der Messung zusammen, das Voltmeter zeigt zu wenig an.

Gruß
Norbert

DG0MG

Hallo Surfgm,
willkommen hier im Forum.

Es gab auch mal Zählrohre, die stark lichtempfindlich waren - testweise also mal schwarzen Schrumpfschlauch drüberschieben.
Ist denn die hohe Nullrate weg, wenn Du das Zählrohr aus der Schaltung entfernst?
Ansonsten hätte ich - wie NoLi - auch an der Hochspannung gezweifelt: Wenn Du mit einem normalen Multimeter NACH dem 4,7M-Widerstand (also am Zählrohr) 400V misst, dann ist dort die Spannung, wenn das Messgerät nicht dranhängt, viel höher. Deshalb auf jedenfall VOR dem Widerstand, direkt am Ladekondensator der HV messen. Je nach Schaltung bricht aber auch dort die Spannung zusammen, wenn der Innenwiderstand des Messgerätes (meist 10 MOhm) als Last dranhängt.
Eine weitere Möglichkeit ist ein (oder mehrere) nicht genügend spannungsfeste Kondensatoren, die andauernd durchschlagen.

Übrigens: Alle würden sich freuen, wenn Du Dich im entsprechenden Unterforum mal ein wenig vorstellst, damit Du nicht ganz so "blass" (im Sinne von anonym) bist.
"Bling!": Irgendjemand Egales hat irgendetwas Egales getan! Schnell hingucken!

surfgm

mit dvm über Vorwiderstand (ca. 90M), habe aber auch mal versuchshalber die 400V um 20V verringert, das gab auch keine Änderung

surfgm

ja, Vorstellung werde ich die Tage mal in Ruhe nachholen. Bin ja heute erst bei der Suche nach Problemlösungen im Netz auf dieses Forum gestossen, ;)

surfgm

Probleme mit Lichtempfindlichkeit schliesse ich aus weil das Problem auch mit geschlossenem Gehäuse auftritt.
Ohne Zählrohr habe ich natürlich keinen einzigen Puls

wrdmstr inc.


surfgm

gibt es sowas ? ich habe damit bisher nur ne alte Armbanduhr, ein Uranglas, Porzellan mit Uranglasur und ein Mini-Stückchen Autunit (unter 0,5cm Kantenlänge) probiert.

surfgm

jetzt habe ich etwas gefunden:
ich habe mir die Pulse mal auf dem Oszilloskop angesehen (direkt am kathodenseitigen Teiler mit Tastkopf 1/10).
Als ich das Gerät augeschaltet habe blieben die Pulse - also auch ohne Hochspannung, die Amplitude nahm erst nach ein paar Minuten ab. Die Kondensatoren halten die Hochspannung also noch ne ganze Zeit.

Henri

Hallo,

besorg Dir mal 100 Stück 10M Widerstände und löte die alle in Reihe (kein Scherz!) Am besten so, dass man es danach schön in ein kleines Gehäuse bekommt, denn das Teil brauchst Du immer wieder.
Die schaltest Du dann in Reihe an Dein Voltmeter. Das zeigt Dir dann im 0-2000mV Bereich 0-2000V an.
Die meisten HV-Erzeuger in Geigerzählern sind so schwach ausgelegt, dass Du auf jeden Fall einen deutlichen Spannungsfall hast, wenn Du mit nem kleineren Innenwiderstand als 1 GOhm misst. Bei einem GM-Zählrohr fließen ja nur winzige Ströme, also liefert die HV-Erzeugung in der Regel auch nur ein paar µA.

Mit dem "Nachlaufen": hast Du auf der Hochspannungsseite größere Kondensatoren verbaut? Falls ja, besteht wohl Lebensgefahr. Vor allem, wenn Du an den Teil vor dem 4,7M Widerstand kommen solltest  >:D Normalerweise sollte die Spannung nach einigen wenigen Impulsen zusammenbrechen.


Zweite Möglichkeit: das Zählrohr ist tatsächlich defekt und zündet unkontrolliert durch. Ist aber eher unwahrscheinlich. Im Oszi würde das dann durch "Salven" von Impulsen auffallen.

Dritte Möglichkeit: schlechte Verbindung am Zählrohr, durch den "Wackler" werden falsche Signale erzeugt. Aber das solltest Du am Oszi eigentlich sehen können.

Und Vierte Möglichkeit, da sollte man auch mal dran denken: hast Du schon mal draußen vor der Tür gemessen? Vereinzelt gibt es ja Häuser, die aus recht fragwürdigem Material gebaut wurden, wie die allseits beliebten Mansfelder Kupferschlackesteine. Da wäre eine 10-fache Untergrunderhöhung durchaus möglich.  Das reicht bereits, wenn die Strasse vor Deinem Haus mit so was gepflastert ist.


Du könntest hier auch mal den Schaltplan hochladen, wenn Du magst.

Viele Grüße!

Henri

surfgm

100 10m wdst habe ich schon da, wollte damit eigentlich bei Gelegenheit n Tastkopf bauen.
aber ich habe auch einige mit ein paar hundert M, mal sehen ob ich da passendes zusammen bekomme.
Der Hochspannungsteil ist die bekannte Schaltung von Loetstelle.net (falls nicht bekannt kann ich den Link nachreichen, ich weiss ja nicht ob man hier Links posten darf). Ich glaube die ist relativ kräftig ausgelegt und eigentlich kann die pannung auch nicht grob falsch sein wegen der Zenerdioden - ich habe 2 200er eingesetzt. Die Kondensatoren habe ich nicht verändert.

was heisst Salven ? die Pulse kommen unregelmässig, mal einer, mal 2 oder drei hintereinander, insgesamt aber ca. 100 / min.

An eine hohe Grundstrahlung in der Wohnung hatte ich auch schon gedacht, 10 x kam mir aber bei dem relativ unempfindlichen Si-39g doch sehr hoch vor.

DG0MG

Zitat von: surfgm am 29. Dezember 2020, 01:24
die bekannte Schaltung von Loetstelle.net (falls nicht bekannt kann ich den Link nachreichen, ich weiss ja nicht ob man hier Links posten darf)

Ja, darf man - man SOLL sogar. Sofern es keine Werbung ist.
Irgendwelche diffuse Angaben ("hab ich im Internet gelesen") helfen ja niemandem weiter.
"Bling!": Irgendjemand Egales hat irgendetwas Egales getan! Schnell hingucken!

Peter-1

Hallo,

zur Messung würde ich mir doch lieber einen 1 Gohm Widerstand besorgen und dann im Strombereich ein Multimeter betreiben. 1000 Volt / 1000 Mohm = 1 µA. Da sehe ich auch sofort wie ich belaste. Im Netz sind einige Angebote zu solchen Hochohmwiderständen.

Kannst du um das Zählrohr etwas Blei legen?
Gruß aus Bayern - Peter

DL3HRT

Wer einen 1 GOhm-Widerstand sucht, findet hier die preiswerteste Lösung: https://www.ebay.de/itm/151476364860

Da kosten 5 Widerstände weniger, als ein einzelner bei anderen Anbietern.
Wir haben diese Widerstände auch für den pA-Messverstärker AS608 verwendet.  Die Toleranz liegt bei ca. 10% - 15%. Das spielt aber keine große Rolle. Man kann den Widerstand ja mittels bekannter Spannung kalibrieren.


DG0MG

Zitat von: surfgm am 28. Dezember 2020, 23:48
Als ich das Gerät augeschaltet habe blieben die Pulse - also auch ohne Hochspannung, die Amplitude nahm erst nach ein paar Minuten ab. Die Kondensatoren halten die Hochspannung also noch ne ganze Zeit.

Es kann auch sein, dass die Schaltung einfach nur ausgesprochen gut funktioniert - also eine sehr geringe Stromaufnahme hat (z.b. <100 µA). Sie kann sich dann noch eine ganze Weile aus einem Ladekondensator auf der Niederspannungsseite (z.B. 1000µF) "bedienen" und die HV bleibt stehen, bis der Elko leer ist.
"Bling!": Irgendjemand Egales hat irgendetwas Egales getan! Schnell hingucken!