Theremino MCA

Begonnen von DG6NFG, 11. März 2022, 14:14

⏪ vorheriges - nächstes ⏩

Na-22

Zitat von: DL8BCN am 13. März 2022, 16:17
...
Ich muss den Schieber vom Energietrimmer immer neu positionieren, damit die Linien halbwegs passen.
Außerdem fehlen die höheren Energien, ca. ab 1000 keV fast komplett.
Entweder die Soundkarte schafft es nicht, oder ich habe noch grundsätzlich falsche Einstellungen in Theremino.
...

Wie Peter weiter oben schon schrieb, ist wahrscheinlich die Hochspannung zu hoch eingestellt. Dies führt zu einer Kompression bei den höheren Energien. Ich würde mal 100V bis 200V weniger HV verwenden. Vielleicht muss man sogar noch weiter reduzieren. Mit der Hirschgrabenerde vorm Detektor stellst Du dann die Verstärkung der Soundkarte so ein, dass der Ausschlag bei "Audio Input" etwa ein Drittel beträgt. Mit dem Energy trimmer dann den Photopeak auf 662keV schieben. Als nächstes KCl an den Detektor stellen und schauen, ob der Peak bei 1460 keV entsteht ohne an den Reglern zu schieben. Im Bedarfsfall die HV weiter reduzieren und das Prozedere von vorn beginnen.
Viel Erfolg.

Curium

Als Soundkarte reicht 16bit mit 44khz, ich benutze USB Karten für 3,50Euro von ebay, damit klappt es super!!!

DL8BCN

ok, und vielen Dank für die Info.
Dann muss ich noch mal an die Hochspannung ran.


Peter-1

Eine saubere und stabile Hochspannung ist das A und O !!!
Ganz grob : 1% Änderung der Hochspannun ergibt 10% Verstärkungsänderung. Um soviel verschiebt es das Spektrum.
Gruß aus Bayern - Peter

DL8BCN

Hallo, ich habe jetzt ein besseres Hochspannungsnetzteil bekommen.
Nun klappt alles besser.
Es stimmt: Meine Spannung war zu hoch!
Daher wurden die hohen Energielevel gekappt.
Ich fahre jetzt mit 650V.
Nun bekomme ich Peaks bis ca. 3000keV.
Leider bekomme ich die Energiekalibrierung noch nicht in den Griff☹️
Wenn ich den Peak für K40 richtig platziere und danach mit Cs137 teste, liegt der Cs137 Peak wieder an der falschen Stelle.
Das kann man wohl nur mit viel probieren mit verschiedenen Spannungen hinbekommen, oder?

Henri

Zitat von: DL8BCN am 17. März 2022, 21:29
Leider bekomme ich die Energiekalibrierung noch nicht in den Griff☹️
Wenn ich den Peak für K40 richtig platziere und danach mit Cs137 teste, liegt der Cs137 Peak wieder an der falschen Stelle.
Das kann man wohl nur mit viel probieren mit verschiedenen Spannungen hinbekommen, oder?

Probier's mal mit 500V. Je niedriger die Spannung, desto linearer wird's in der Regel.

Na-22

Zitat von: DL8BCN am 17. März 2022, 21:29
...
Wenn ich den Peak für K40 richtig platziere und danach mit Cs137 teste, liegt der Cs137 Peak wieder an der falschen Stelle.
...

Ein Bild des gemeinsamen Spektrums wäre ganz hilfreich zur Einschätzung.
Perfekt habe ich es auch nie hinbekommen.  ;)
Wenn die Möglichkeiten mit der HV soweit erschöpft sind, kommt jetzt der Equalizer zum Einsatz. Dieser ist über die Symbolleiste im oberen Bereich des Programmfenster erreichbar. Im Equalizerfenster kannst Du dann mit den unteren Reglern die Energiekalibrierung für die verschiedene Energiebereiche separat ändern. Die Zahlen unter den Reglern lassen sich auch editieren.
Viel Spaß bei Experimentieren.

DL8BCN

Hallo und vielen Dank für die hilfreichen Infos :)
Ich kann noch weiter runter mit der Spannung auf z.B. 500 Volt.
Ich habe nun am Wochenende Zeit mich ausgiebig damit zu beschäftigen.
Das macht wirklich Spaß und ist ein schönes Projekt.
Der Hinweis mit dem Equalizer ist sicher auch wichtig.
Ich schicke hier später noch mal ein paar Spektrogramme ;)
Schönes Wochenende!



Peter-1

Schau dir mal das Datenblatt zum XP3312 an. Unter 700 Volt gibt es keine Angaben. Vielleicht ist es besser den Anodenarbeitswiderstand zu verkleinern.
Gruß aus Bayern - Peter

DL8BCN

Hallo Peter, ja, das habe ich schon gemerkt, daß die Röhre eine etwas höhere Spannung benötigt.
Ich war ja immer von 1000V ausgegangen.
Die Idee mit den Dynodenwiderständen zu experimentieren hört sich interessant an.

Henri

Zitat von: Peter-1 am 18. März 2022, 10:53
Schau dir mal das Datenblatt zum XP3312 an. Unter 700 Volt gibt es keine Angaben. Vielleicht ist es besser den Anodenarbeitswiderstand zu verkleinern.

Ich betreibe meinen 3" PMT, der eigentlich mit 800V laufen soll, tatsächlich optimal mit 450V. Ich hab's umgekehrt gemacht und die Spannung möglichst niedrig angesetzt, dann letztendlich aber den Arbeitswiderstand vergrößert, bis die Impulse bei den niedrigeren Energien wieder zu gebrauchen waren. Tja und dann muss man noch den Vorverstärker optimal einstellen. Man will es ja linear haben, die niedrigen Energien auch noch abgebildet bekommen, aber gleichzeitig nicht so viel Rauschen hochverstärken. Gleichung mit 3 Variablen - recht zeitaufwändig, aber es lohnt sich. Am besten ein Wochenende Zeit nehmen und systematisch vorgehen, dann klappt das.

Viele Grüße!

Henri


DL8BCN

Hallo, nun habe ich mal die Spannung auf 510V reduziert.
Nun passen die Spektren tatsächlich viel besser.
Allerdings liefert die Röhre natürlich viel weniger Impulse, weil die Verstärkung stark nachläßt.
Anbei noch mal ein Spektrum von der berühmten Cs137 Hirschgrabenerde, wo man auch den K40 Peak sieht.
Außerdem zwei Thoriumquellen.
Am241 sehe ich aber nicht.


DL8BCN

Noch mal zum Pegel der Soundcard:
Was ist vermutlich die richtige Vorgehensweise?
Soundkarte, Softwareschieber auf 100% und dann die Potis am Operationsverstärker so einstellen, daß der Balken der Soundkarte im ersten Drittel ist, oder umgekehrt: Softwarepegel der Soundkarte weit runter z. B. 5% und die Verstärkung an der Hardware hochdrehen?

Curium

Auf 0 stellen, steht alles auf Seite 25 im Theremino MCA unter Help unter PMT Adapters

Henri

Zitat von: DL8BCN am 18. März 2022, 21:48
Hallo, nun habe ich mal die Spannung auf 510V reduziert.
Nun passen die Spektren tatsächlich viel besser.
Allerdings liefert die Röhre natürlich viel weniger Impulse, weil die Verstärkung stark nachläßt.
Anbei noch mal ein Spektrum von der berühmten Cs137 Hirschgrabenerde, wo man auch den K40 Peak sieht.
Außerdem zwei Thoriumquellen.
Am241 sehe ich aber nicht.

Na, das sieht ja schon echt gut aus!  :yahoo:

Zu den 60 keV: entweder bleiben die schon in Deiner Detektorumhüllung stecken, oder die Impulse sind so niedrig, dass sie es nicht mehr ins unterste Bin schaffen.

Das wäre jetzt die nächste Herausforderung: die niedrigste und höchste Energie, die Du jeweils noch gerne sehen möchtest, sollte gerade noch drauf sein.

Zu den weniger Impulsen: das ist gut so, das meiste ist ja das Rauschen bei den niedrigen Energien gewesen. Das willst Du gar nicht sehen. Die Impulse z.B. bei 662 keV werden aber weiterhin mit der gleichen Wahrscheinlichkeit erfasst.

Viele Grüße!

Henri